Social Media Logging in = Error Page

Theme support is offered to verified customers by forum only. Support requests and solutions made by email, Skype, Envato or any other method will be redirected back to the forum.

This topic is: not resolved
  • Not Resolved
    Posted in: Social Reach  

  • Member
    UR1211
    December 26, 2016 at 6:20 am #91851

    Hope the team and everyone are having a wonderful holiday.

    My site is still in prelaunch. V2.9 was installed, but downgraded back to 2.8 due to the edit campaign issues. Also tested with fresh v2.9 template and clicked login and still does not work. Currently on 2.8 with child theme with FB approved long time ago, twitter/tumblr were tested and working a few days ago.

    This has been the 3rd time this has happened within 2 months. So perhaps it may be the theme as I have reinstalled after each attempt. When I reinstall it seems all social logins are fine for a while (maybe a week or two), but then gives me an error 404 (Not Found) page after a week or two when I click back to login/sign up.

    Confirming that Social Media login were working about a few days ago. Facebook/twitter/tumblr id and key are all correct and worked, fb approved, and tested to work before, but now clicking on theme sign up/login redirects to error page. Same with twitter and tumblr.

    What is the issue and how can it be fixed?

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.