"My Portfolio" Isues

Theme support is offered to verified customers by forum only. Support requests and solutions made by email, Skype, Envato or any other method will be redirected back to the forum.

This topic is: not resolved
  • In Progress
    Posted in: Oblivion  

  • Member
    Sanma
    February 1, 2017 at 9:02 pm #94785

    Good evening,

    Recently I decided I would update my site, with the ‘vanilla’ version of the theme and wordpres, since previously I used quite a few things that are now unnecessary. To that end, I created a fresh installation of wordpress and the theme. Mostly it seems to work just fine, however now that I reached the stage where I have to create portfolio entries I encountered a few problems:

    1. When you create a portfolio page with the page builder and select the correct categories, the thumbnails show properly on the page but clicking “View Image” does absolutely nothing.

    2. The tabbed portfolio view seems different than it was before, is there a way to change it back to the old version?:
    Old view (Categories inside the bar)
    Old view (Categories inside the bar)
    New view (Categories in red, below the bar)
    New view (Categories in red, below the bar)

    Even though I’m not using it, I decided to enable the Isotope gallery, just in case it was somehow related, but it didn’t help. I also disabled all other plugins (Wordfence), and it didn’t do anything either.

    Any idea why that might be happening?

    Thank you.

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.