Updated theme to 2.2 and still using RFW Version 3.6.7.9

Theme support is offered to verified customers by forum only. Support requests and solutions made by email, Skype, Envato or any other method will be redirected back to the forum.

This topic is: not resolved
  • In Progress
    Posted in: Arcane  

  • Member
    joebailey
    February 13, 2018 at 4:57 pm #108922

    I recently used WP themes update option as it was prompting me to update the arcane theme version from 2.1 to version 2.2.

    I updated the theme and it confirmed as successful. It reverted some minor changes to the theme colors I made back to the original colors so it appears to have worked. I also see in themes it shows I am using arcane version 2.2.

    However, It did not update the redux framework plugin. So I am currently showing to be on arcane version 2.2 with redux framework version Version 3.6.7.9. The site is working fine. There isn’t errors that I can find as of now.

    However, After reading all of the update questions in the forum I am confused as to how I am on the new arcane version 2.2 of the theme and using the older Version 3.6.7.9 version of redux framework plugin. wouldn’t the new 2.2 theme require a map file of just redux-framework, not the one that I have which is arcane-redux-framework?

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.