URGENT ISSUE HELP NEEDED ASAP

Theme support is offered to verified customers by forum only. Support requests and solutions made by email, Skype, Envato or any other method will be redirected back to the forum.

This topic is: resolved
  • Resolved
    Posted in: Arcane  

  • Member
    philmay
    December 4, 2018 at 4:07 pm #116667

    for no reason at all, other than fixing javascript issues I have changed nothing, the child theme would not stay activated. I found it was missing “?>” at the end of the functions.php file so i added it, now it activates but enqueues the default 2017 theme not arcane! Everything was working perfectly and for no reason at all it just stopped!

    I have to be 100% honest here, I have built countless hundreds of wordpress websites for my clients, from simple business sites to complex social networks and ecommerce solutions, and I have never had as many problems as this! Your theme is one of the most unique and beautiful/broken Ive ever had the pleasure/displeasure of working with.

    I need my issues addressed! Every single time I install ANY plugins or add ANY functionality to the site all hell breaks loose and the only response I can get here is
    “I cant reproduce this on the dev site”.

    Im sorry but as a paying customer this is unacceptable.

    I want a dev to log in to the site, use ftp if you have to, and start sorting out some of this ASAP.

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.