php version

Theme support is offered to verified customers by forum only. Support requests and solutions made by email, Skype, Envato or any other method will be redirected back to the forum.

This topic is: not resolved
  • In Progress
    Posted in: Arcane  
  • Member
    chrisproblade
    July 27, 2020 at 2:52 pm #126208

    I have a notification that my theme is running on an outdated version of php I think 7.2? Is it safe to update to 7.3 or even 7.4? Also can you guys verify this claim someone posted in here of this working?

    “Denzy
    JUNE 26, 2020 AT 7:33 AM #126027
    I see a lot off users asked why it didn’t work but it has been found (after all this time) remove the code on line 5045-5046 in functions.php

    Arcane Theme Authors, please provide a way to disable the buddypress code using a filter.”

    I tried super hard with the Youzer dev to get my theme to work with their plugin and it was a nightmare. We got it looking decent except it had 2 registration forms, the team block wasn’t showing in users profile, the groups editor was funky, and most tabs such as tournaments and matches on users profiles were missing. Although I feel like this plugin would be amazing for a theme like Arcane it’s not worth giving up core functionality. I need solid confirmation before I attempt a reinstall

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.