Arcane 2.74 Update Fix

Theme support is offered to verified customers by forum only. Support requests and solutions made by email, Skype, Envato or any other method will be redirected back to the forum.

This topic is: not resolved
  • In Progress
    Posted in: Arcane  
  • Member
    GaminGuys
    September 15, 2020 at 10:14 pm #126813

    OK so we fixed the fatal error – Here is what to do

    I went through this with Hantas earlier – much respect for the time.

    The issue seems to lie with the ‘arcane types’ plugin. Essentially you need to deactivate then delete it then re-install it.

    You can do this in recovery mode via your dashboard (see admin email to enter recovery mode). I’m still getting a functions.php error on line 7803 in debug mode but the site does come back on and I was able to exit debug and recovery mode after the above steps were done.

    Just ensure (cos I did a lot of trying to re-roll back to an older version) that you have the latest version re-installed.

    I was pointed to and re-installed the plugin from here (via Hantas) https://cdn.discordapp.com/attachments/755449918839324752/755455433463955546/arcane_custom_post_types.zip

    Before exiting recovery mode, use an incognito tab and login to your site to ensure all looks good. Then go to your config file via FTP and turn off Debug and exit recovery mode.

    Hope it helps if this is the same issue I had.

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.