Issues Installing New Version

Theme support is offered to verified customers by forum only. Support requests and solutions made by email, Skype, Envato or any other method will be redirected back to the forum.

This topic is: not resolved
  • In Progress
    Posted in: BlackFyre  
  • Member
    Sechari
    October 2, 2020 at 8:29 pm #127059

    Hi folks,

    Good to meet you all. I’m new here but I can already tell I’m going to be a regular. I bought Blackfyre version 2.4.1 once upon a time and then months later lost my login info for Themeforest. I started a new site recently and installed my pre-purchased version 2.4.1 only to find out submenus are broken, which prompted me to go looking for answers. I found this forum, learned I needed a purchase code to be a part, so I repurchased the theme and here I am.

    Digging through this forum, I learned that the updated version should allow the menus to work again, so I deleted 2.4.1, downloaded the new version (which I take to be 2.5.6 or 2.5.7, I’m not sure) and uploaded it -but that’s as far as I have been able to get. If I activate it, I get a critical error every time which makes the whole domain inaccessible -even locking me out of wp-admin. The only way I’ve been able to recover is to FTP into the server and delete the theme folder, which forces a reversion to a default theme and allows me access again. I have all the plugins installed.

    That said, can anyone point me in the right direction to getting the new version installed and at least functional? I see from recent threads some of you have gotten the new versions working albeit with bugs and errors. I’d settle for something with certain buggy features happily over broken navigation.

    Thanks,

    Sechari

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.