Updating 3.2 to 3.5 -> Warning: require_once

Theme support is offered to verified customers by forum only. Support requests and solutions made by email, Skype, Envato or any other method will be redirected back to the forum.

This topic is: not resolved
  • Not Resolved
    Posted in: Arcane  
  • Member
    so-lan
    January 31, 2021 at 11:42 pm #127897

    Hello, when I put the new version 3.5 of the theme I have this message:

    Warning: require_once(inc/lib/class-tgm-plugin-activation.php): failed to open stream: No such file or directory in /var/www/vhosts/so-lan.com/httpdocs/wp-content/themes/arcane/functions.php on line 5707

    Fatal error: require_once(): Failed opening required ‘inc/lib/class-tgm-plugin-activation.php’ (include_path=’.:/opt/plesk/php/8.0/share/pear’) in /var/www/vhosts/so-lan.com/httpdocs/wp-content/themes/arcane/functions.php on line 5707

    I went back to 3.2 and it works
    But 3.5 doesn’t work, do you have any idea?

    Thank you 🙂

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.