Plugin

Theme support is offered to verified customers by forum only. Support requests and solutions made by email, Skype, Envato or any other method will be redirected back to the forum.

This topic is: resolved
  • Resolved
    Posted in: Fundingpress  

  • Member
    ngataioteawa
    February 27, 2019 at 1:20 am #118514

    Hi there I am having issues installing some of the plugins, i keep receiving errors

    For:
    Parallax backgrounds for VC
    Visual composer
    LayerSlider
    I receive this error Error:The plugin does not have a valid header.

    For:
    Fundingpress custom post types
    I receive this Error: Plugin not activated. A higher version of Fundingpress custom post types is needed for this theme. Please update the plugin

    Any help would be appreciated

    Adrian

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.