Security Risk.

Theme support is offered to verified customers by forum only. Support requests and solutions made by email, Skype, Envato or any other method will be redirected back to the forum.

  • In Progress
    Posted in: General  
  • Member
    ethernity4ever
    October 12, 2015 at 5:10 pm #68691

    I just got an e-mail:

    Hello <User>,
    We are getting in touch to let you know about multiple XSS security vulnerabilities in the Visual Composer WordPress plugin versions prior to 4.7.4 (releases prior to October 2, 2015). This plugin was included in items you’ve purchased (listed below).
    We have been working with WP Bakery, the creators of Visual Composer, who have addressed all identified vulnerabilities and undertaken a code audit to ensure that it is as secure as possible. Theme authors whose items include Visual Composer have been instructed to make sure their items accommodate this upgrade. Items that include older versions of Visual Composer will be disabled from the market until this change is made.
    Affected Items

    Your items that include Visual Composer:
    Hikari – Premium Portfolio and Blog Theme

    Now I am interested since I cant download the update from their website, how should I update this plugin to fix the Security Issues?

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.