Cannot Seem to Get this Working Blog Roll/Layerslider/Widgets

Theme support is offered to verified customers by forum only. Support requests and solutions made by email, Skype, Envato or any other method will be redirected back to the forum.

This topic is: not resolved
  • In Progress
    Posted in: Oblivion  
  • Member
    paradox
    December 16, 2013 at 5:15 am #30562

    Hello!

    I seem to have issues trying to make my site similar to http://skywarriorthemes.com/oblivion/home-news/ (when they go to my site)

    – I cannot add the layer slider anywhere in the center Ive tried adding it via widgets to see if that helps but nothing will work.
    — regards to widgets… I assumed maybe this was my issue so I added different widgets to see but the only way they are visible is with footer, and blog sidebar. Home and General (nothing will show)
    — I’ve read your documentation and its very general (wouldn’t consider it well documented).
    —- I’ve added what section I would like to show via blog roll via your instructions and limited number of post per page, but when you click on next page or any page number goes to your 404 page as it doesnt exist even tho there is 10 blogs in this category….


    I’ve tried 2 separate servers i use and both are producing the same results…


    I was hoping your xml file would add more functions to the site as a start up but it did not…..

    Don’t get me wrong its a wonderful  theme and would love to customize it. I’ve never had this much trouble getting something to work in wordpress before.

    All I would like to do is know how i can modify the front page to the way I would like it.

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.