Can’t uploade fundingpress via admin or install via ftp

Theme support is offered to verified customers by forum only. Support requests and solutions made by email, Skype, Envato or any other method will be redirected back to the forum.

This topic is: not resolved
  • In Progress
    Posted in: Fundingpress  
  • Member
    LarsKaae
    December 16, 2013 at 11:58 am #30568
    I can upload or install Fundingpress. I have WP 3.8 in Danish (da) and i have seach this foum for answars and believe, I hvae tried almost everething in here…I’m not an IT shark so please help me….

    I have several times tried to upload via admin, but it stop with 66%. SO I cant upload it via admin.

    Then I try to upload via ftp (filezilla) and get this fail: Warning: include_once() [function.include-once]: open_basedir restriction in effect. File(/usr/local/lib/php/PEAR5.php) is not within the allowed path(s): (/var/www/fundingbycrowd.dk/:/var/www/tmp/) in /var/www/fundingbycrowd.dk/public_html/wp-content/themes/funding_press/funding/lib/PayPal/Serializer/pear/PEAR.php on line 730

    Warning: include_once(/usr/local/lib/php/PEAR5.php) [function.include-once]: failed to open stream: Operation not permitted in /var/www/fundingbycrowd.dk/public_html/wp-content/themes/funding_press/funding/lib/PayPal/Serializer/pear/PEAR.php on line 730

    Warning: include_once() [function.include]: Failed opening ‘PEAR5.php’ for inclusion (include_path=’.:/usr/local/lib/php’) in /var/www/fundingbycrowd.dk/public_html/wp-content/themes/funding_press/funding/lib/PayPal/Serializer/pear/PEAR.php on line 730

    Warning: require_once() [function.require-once]: open_basedir restriction in effect. File(/usr/local/lib/php/XML/Util.php) is not within the allowed path(s): (/var/www/fundingbycrowd.dk/:/var/www/tmp/) in /var/www/fundingbycrowd.dk/public_html/wp-content/themes/funding_press/funding/lib/PayPal/Serializer/Serializer.php on line 58

    Warning: require_once(/usr/local/lib/php/XML/Util.php) [function.require-once]: failed to open stream: Operation not permitted in /var/www/fundingbycrowd.dk/public_html/wp-content/themes/funding_press/funding/lib/PayPal/Serializer/Serializer.php on line 58

    Fatal error: require_once() [function.require]: Failed opening required ‘XML/Util.php’ (include_path=’.:/usr/local/lib/php’) in /var/www/fundingbycrowd.dk/public_html/wp-content/themes/funding_press/funding/lib/PayPal/Serializer/Serializer.php on line 58

    It seems to bee an fail many have?

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.