IMPORTANT: LayerSlider WP: old jQuery issue

  • In Progress
    Posted in: Fundingpress  
  • Member
    August 26, 2013 at 5:54 pm #30230

    This is the error message I get:

    “LayerSlider WP: old jQuery issue

    It looks like you are using an old version (1.10.2) of the jQuery library. LayerSlider requires at least version 1.7.2 or newer. If you are using the WordPress version of LayerSlider, you can try out the “jQuery Updater” plugin from the WP plugin depository. If you don’t know what to do, you can write us a private message from our CodeCanyon profile page. We need a temporary WP admin account (or a temporary FTP account in some cases) to solve this issue.”

    LayerSlider is NOT updated in Aug 16 release of FundingPress for WordPress 3.6, even if changelog says so!

    Please, update FundingPress with the latest version of LayerSlider, please it’s VERY urgent for me!!!

    Many thanks in advance!!!

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.