Issues with Simple Press Plugin

Theme support is offered to verified customers by forum only. Support requests and solutions made by email, Skype, Envato or any other method will be redirected back to the forum.

This topic is: not resolved
  • In Progress
    Posted in: Game Addict  
  • Member
    Siuss
    April 21, 2014 at 7:54 pm #31221

    I’m running into an issue with the simple-press forum plugin.

    I talked to their support, and they said this:

    your theme or a plugin is loading an external version of jquery ui rather than using the version that comes with wp…


    <script type=’text/javascript’
    src=”http://www.gamongaming.com/wp-content/themes/gameaddict/js/jquery-ui-1.10.3.custom.min.js?83edca”></script&gt;


    this is a slightly older version of jquery ui from that which comes
    with wp…  and in your case, the native wp jquery ui is also being
    loaded…  so they are likely conflicting…


    additionally, your theme is loading bootstrap which is known to
    conflict (ie stomp on) jquery ui…  using the two together can be
    problematic…  unless bootstrap is loaded before jquery ui…  your theme
    is loading bootstrap before its own copy of jquery ui which is good, but
    unfortunately, its not the version of jquery ui that come with wp that
    other plugins are expecting…


    if you can find where in your theme the wrong version of jquery ui is being loaded, we can help correct it…

    The problem is that on the forum profile page, the profile tab doesn’t show anything and in the other tabs it does not show the layout.

    http://www.gamongaming.com/forum/

    Any help on this?

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.