New posts displaying oddly — image not centered, review ratings don’t load

Theme support is offered to verified customers by forum only. Support requests and solutions made by email, Skype, Envato or any other method will be redirected back to the forum.

This topic is: not resolved
  • In Progress
    Posted in: Oblivion  
  • Member
    careymartell
    January 21, 2014 at 6:40 pm #30665
    I’ve scratched my head on understanding this theme for the past 7 hours, and finally figured out how to do most things. It’s a really nice theme, once you understand it.

    However, I haven’t been able to figure this one out:

    This is my blog post, http://castlefanatica.com/2014/01/rpg-report-elder-scrolls-online/

    As you can see, the review ratings are messed up — they aren’t displaying at all. In fact if I set the sidebar to be right, it displays an error that says Warning: Invalid argument supplied for foreach() in/nfs/c06/h04/mnt/155794/domains/castlefanatica.com/html/wp-content/themes/oblivion/tmp-right-sidebar.php on line 54
    You can see an example of that error here, http://castlefanatica.com/2014/01/preview-posts/
    Also, the images are never centered.
    It seems I also can’t change the post templates at all either from the “reviews” mode to a more general blog template. 
    Surely you don’t expect every post we make to need a review rating score? o.0
    Carey

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.