Oblivion doesn’t work ( blank page )

Theme support is offered to verified customers by forum only. Support requests and solutions made by email, Skype, Envato or any other method will be redirected back to the forum.

This topic is: not resolved
  • In Progress
    Posted in: Oblivion  
  • Member
    AlexEC
    December 19, 2013 at 1:20 pm #30579

    Hello,

    First of all sorry for my bad English, I will try to speak as well as possible, don’t mind me i’m from France :).
    I bought the oblivion theme on themeforest months ago. I have tried the theme on a local WAMP server, and it works well. But now, I want to make it work on a host. I have tried 2 different hosts with my WordPress Installation, and at every time, when I upload the oblivion theme I Have :
    – Sometimes a PHP error code 
    – Sometimes a blank page
    – Sometimes I see a portion of what it seems to be a portion of the Index PHP code page.
    I have also tried to install the oblivion.zip file in WordPress, but at every time I have an error with no explanation ( the first time I had the missing cascading style sheets file, but at the second time I didn’t have an error at all ).
    I have contacted my First Host, who says that is a PHP Error, but I know it is not because the theme worked well on my local server :).
    So, I don’t know what to do. I have tried all solutions deleted and re-installed the theme. I have also see the Envato support page ( http://support.envato.com/index.php?/Knowledgebase/Article/View/269 ) , but the problem remains the same. The theme appears on my theme page, but after activation, all is blank and my WordPress is unusable.
    What I need to do ? Thanks for your support.

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.