Page Builder problems — code going outside the alignment borders, newsfeed changes dont apply, etc

Theme support is offered to verified customers by forum only. Support requests and solutions made by email, Skype, Envato or any other method will be redirected back to the forum.

This topic is: not resolved
  • In Progress
    Posted in: Oblivion  
  • Member
    careymartell
    January 25, 2014 at 7:40 am #30692
    I’ve updated to the most recent theme and still notice these problems. They all seem to be related to the Page Builder. I’ve tried to de-activating plugins already.


    1. http://castlefanatica.com/page/2/ is just playing the same six recent content feed posts as the first page, and not showing anything new. I also have the module set to only show 3 posts, so clearly its bugged up. Apparently the Theme Options / General Settings blog options for posts and category is over-ruling the News modules. Also I have like 50 posts on this blog so the archive should be more than 2 pages anyway.


    2. Below the Recent content on my main page, I have a shortcode added directly to the main page. It’s the exact same shortcode as the “Latest reviews” that is at the top, which is aligned within the borders of the theme, but for some reason posting it after the Page Builder shortcode causes it to be distorted. I wondered if it was the plugin for the shortcode so I reposted the Page builder code and got the same disalignment issue where part of the shortcode is generated outside the white borders of the section. 

    It appears any code that is added to a page after the Page Builder template shortcode will not be aligned properly, even if it’s another Page builder shortcode.

    3. Shortcode module in Page Builder doesn’t work. At all.


    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.