Problem with jquery.fancybox.js

Theme support is offered to verified customers by forum only. Support requests and solutions made by email, Skype, Envato or any other method will be redirected back to the forum.

This topic is: not resolved
  • In Progress
    Posted in: CrystalSkull  
  • Member
    ReDXfiRe
    December 7, 2020 at 1:21 pm #127375

    So its been almost like 3 years with no updates on this theme and new versions of WP being released.

    I am having issues with plugins such as NextGEN Gallery, not showing up, according to their devs, for using outdated jquery.fancybox.js for new versions of WordPress, giving out errors.

    What I got from their devs:

    “Looks like the theme throws the following JS errors in fronted and these are causing all the JS events from the page to stop executing:

    Uncaught TypeError: Cannot read property ‘msie’ of undefined
    at jquery.fancybox.js?ver=5.5.3:1
    at jquery.fancybox.js?ver=5.5.3:1 ”

    “This is not a NextGen issue. The permanent fix needs to be done from your theme’s developer side. They should fix it ( use an updated Fancybox JS version that’s compatible with the latest version of WP and its jQuery )”

    I would appreciate a fix on this for this theme and hopefully some ETA for an update on the theme itself.

    Thanks.

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.