WordPress 3.9 compatibility?

Theme support is offered to verified customers by forum only. Support requests and solutions made by email, Skype, Envato or any other method will be redirected back to the forum.

This topic is: not resolved
  • In Progress
    Posted in: Oblivion  
  • Member
    maz2390
    April 22, 2014 at 7:39 pm #31225

    Hey,

    Just a quick question… is the latest oblivion version compatible with the new WordPress 3.9 update? I understand a few of the Javascript libraries have been changed on WordPress’ end and so I would just like to confirm that everything is working ok or if we should wait for a new theme update before updating to WordPress 3.9
    Thanks!

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.